Inter-Net.PRO

Пример форума сделанного на Joomla

  • 250 60
27 окт 2017 05:03 #1 от Inter-Net PRO
Пример форума Kunena 5
  Посмотреть Форум Inter-Net PRO можно...

форум  Я периодически делаю записи о Kunena (компоненте форума для Joomla) и мне неоднократно в комментариях на сайте задавали вопрос: "Покажите свой форум на Joomla".

  И вот я запилил на этом сайте форум сделанный на Кунена, чтобы на своём примере показать что такое Кунена и как выглядит данный форум, а заодно и прорекламирую свои услуги по настройке данного компонента - Ну а почему бы и нет?

Подробнее...

08 нояб 2018 11:11 #2 от Александр Грошев
У меня проблема. Kunena 5.
У вылезает шаблон прописанный в настройках joomla 3.8.10, шаблоном для Kunena прописанный нету его, в Kunena ( Crypsis, Crypsis3 ) ничего не получается. Нету его. Может в настройках что то не то, может в PHP что не так. Можно и так, но получается хоть и прописан Crypsis, но что не то.
Помогите пожалуйста!!!!
Могу написать логин и пароль на сайт.

  • 250 60
08 нояб 2018 14:43 #3 от Inter-Net PRO
Как я понял, вы недавно поставили кунену и просто ещё не знаете где находятся её шаблоны и их настройки.

Как бы это сказать, шаблон джумлы - это главная обвёртка сайта, а шаблон кунены - это только внешний вид компонента кунены. Он не заменяет шаблон сайта.
В шаблоны кунены можно попасть из главного меню Компоненты - Кунена форум - Шаблоны
или из панели управления кунены:

Выбрав шаблоны попадаете в панель шаблонов, включённый шаблон обозначен полнотельной звёздочкой:

Здесь кликнув по названию шаблона попадаете в его настройки. Там настройки по внешнему виду доступные в шаблоне, но большинство настроек по самому форуму находится в его конфигурации.

Настроек очень много - за один день не освоить, нужно какое то время чтоб запомнить и быстро ориентироваться во всём этом.
Вложения:

13 нояб 2018 13:24 #5 от Александр Грошев
Не получается ничего... Я могу выслать сайт... Посмотреть есть на чем. Akeeba есть!

  • 250 60
13 нояб 2018 18:47 #6 от Inter-Net PRO

Александр Грошев пишет: Не получается ничего...

Я могу зайти на сайт посмотреть, но тут похоже проблема при установке.

По времени когда вы обратились с проблемой, очень похоже на то что это данная ошибка:
github.com/Kunena/Kunena-Forum/issues/6150

Эту ошибку уже исправили. Нужно установить версию 5.1.6.1
Скачать можно здесь:  www.kunena.org/download

Минимальные требования для установки думаю у вас подходят, но если что, то для Кунены они такие:
  1. Веб-сервер (Apache, Nginx, LiteSpeed, IIS и т.д.)
  2. PHP 5.6 или выше (> = 7.1 рекомендуется)
  3. MySQL 5.1 или выше
  4. Joomla! 3.5.1 или выше (> = рекомендуется текущая версия)

14 нояб 2018 09:28 #7 от Александр Грошев
Сообщи пожалуйста e-mail. Очень прошу! 

Авторизация

Войти через соцсети: